En resumen
- CVE-2023-3072 es una vulnerabilidad BAJO (CVSS 3.8) que afecta a github.com/hashicorp/nomad, nomad (hashicorp).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.44%, mayor que el 38.0% de las vulnerabilidades.
- Solución: actualizar a 1.4.11, 1.5.6 o posterior.
| Package | Affected versions | Patched versions |
|---|
| github.com/hashicorp/nomad Go | ≥ 0.7.0, < 1.4.11≥ 1.5.0, < 1.5.6
| 1.4.111.5.6
|
| nomad | ≥ 0.7.0, ≤ 1.4.10≥ 1.5.0, ≤ 1.5.6
| No fix yet |
Description
A vulnerability was identified in Nomad, an ACL policy using a block without label may be applied to unexpected resources. This vulnerability, CVE-2023-3072, affects Nomad from 0.7 up to 1.5.6 and 1.4.10 and was fixed in 1.6.0, 1.5.7, and 1.4.11.
NVD description
HashiCorp Nomad and Nomad Enterprise 0.7.0 up to 1.5.6 and 1.4.10 ACL policies using a block without a label generates unexpected results. Fixed in 1.6.0, 1.5.7, and 1.4.11.
Más vulnerabilidades de github.com/hashicorp/nomad
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free