En resumen
- CVE-2023-31098 es una vulnerabilidad CRÍTICO (CVSS 9.8) que afecta a org.apache.inlong:manager-pojo, inlong (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.2%, mayor que el 69.0% de las vulnerabilidades.
- Solución: actualizar a 1.47.0 o posterior.
Description
Weak Password Requirements vulnerability in Apache Software Foundation Apache InLong. This issue affects Apache InLong from 1.1.0 through 1.6.0. When users change their password to a simple password (with any character or symbol), attackers can easily guess the user's password and access the account. Users are advised to upgrade to Apache InLong 1.7.0 or cherry-pick https://github.com/apache/inlong/pull/7805 to solve it.
NVD description
Weak Password Requirements vulnerability in Apache Software Foundation Apache InLong.This issue affects Apache InLong: from 1.1.0 through 1.6.0.
When users change their password to a simple password (with any character or
symbol), attackers can easily guess the user's password and access the account.
Users are advised to upgrade to Apache InLong's 1.7.0 or cherry-pick https://github.com/apache/inlong/pull/7805 https://github.com/apache/inlong/pull/7805 to solve it.
Más vulnerabilidades de org.apache.inlong:manager-pojo
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free