En resumen
- CVE-2023-31144 es una vulnerabilidad MEDIO (CVSS 6.1) que afecta a craftcms/cms, craft cms (craftcms).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.41%, mayor que el 34.9% de las vulnerabilidades.
- Solución: actualizar a 3.8.4, 4.4.4 o posterior.
| Package | Affected versions | Patched versions |
|---|
| craftcms/cms Packagist | ≥ 3.0.0, < 3.8.4≥ 4.0.0, < 4.4.4
| 3.8.44.4.4
|
| craft cms | ≥ 3.0.0, ≤ 3.8.3≥ 4.0.0, ≤ 4.4.3
| No fix yet |
Description
A malformed title in the feed widget of craftcms/cms can deliver an XSS payload. This has been resolved in this commit.
NVD description
Craft CMS is a content management system. Starting in version 3.0.0 and prior to versions 3.8.4 and 4.4.4, a malformed title in the feed widget can deliver a cross-site scripting payload. This issue is fixed in version 3.8.4 and 4.4.4.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free