| Package | Affected versions | Patched versions |
|---|---|---|
| archer | < 6.12.0.6 | 6.12.0.6 |
An issue in Archer Platform before v.6.13 fixed in v.6.12.0.6 and v.6.13.0 allows an authenticated attacker to obtain sensitive information via API calls related to data feeds and data publication.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free