En resumen
- CVE-2023-3691 es una vulnerabilidad MEDIO (CVSS 6.1) que afecta a layui (layui), layui.
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.53%, mayor que el 45.3% de las vulnerabilidades.
- Solución: actualizar a 2.8.0 o posterior.
| Package | Affected versions | Patched versions |
|---|
| layui | = 2.8.0< 2.8.0
| 2.8.0
|
| layui npm | < 2.8.0
| 2.8.0
|
Description
A vulnerability, which was classified as problematic, was found in layui up to v2.8.0-rc.16. This affects an unknown part of the component HTML Attribute Handler. The manipulation of the argument title leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 2.8.0 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-234237 was assigned to this vulnerability.
NVD description
A vulnerability, which was classified as problematic, was found in layui up to v2.8.0-rc.16. This affects an unknown part of the component HTML Attribute Handler. The manipulation of the argument title leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 2.8.0 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-234237 was assigned to this vulnerability.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free