En resumen
- CVE-2023-46227 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a org.apache.inlong:manager-common, org.apache.inlong:manager-pojo, inlong (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.4%, mayor que el 72.0% de las vulnerabilidades.
- Solución: actualizar a 1.9.0 o posterior.
Description
Deserialization of Untrusted Data Vulnerability in Apache Software Foundation Apache InLong.
This issue affects Apache InLong: from 1.4.0 through 1.8.0, the attacker can use \t to bypass. Users are advised to upgrade to Apache InLong's 1.9.0 or cherry-pick [1] to solve it.
[1] https://github.com/apache/inlong/pull/8814
NVD description
Deserialization of Untrusted Data Vulnerability in Apache Software Foundation Apache InLong.
This issue affects Apache InLong: from 1.4.0 through 1.8.0, the attacker can use \t to bypass. Users are advised to upgrade to Apache InLong's 1.9.0 or cherry-pick [1] to solve it.
[1] https://github.com/apache/inlong/pull/8814
Más vulnerabilidades de org.apache.inlong:manager-common
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free