| Package | Affected versions | Patched versions |
|---|---|---|
| match | ≥ 4.3, < 4.4.5≥ 4.5.0, < 4.5.4≥ 4.6.0, < 4.6.2 | 4.4.54.5.44.6.2 |
Anomali Match before 4.6.2 allows OS Command Injection. An authenticated admin user can inject and execute operating system commands. This arises from improper handling of untrusted input, enabling an attacker to elevate privileges, execute system commands, and potentially compromise the underlying operating system. The fixed versions are 4.4.5, 4.5.4, and 4.6.2. The earliest affected version is 4.3.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free