En resumen
- CVE-2023-50378 es una vulnerabilidad MEDIO (CVSS 6.1) que afecta a org.apache.ambari:ambari, ambari (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.2%, mayor que el 68.6% de las vulnerabilidades.
- Solución: actualizar a 2.7.8 o posterior.
Description
Lack of proper input validation and constraint enforcement in Apache Ambari prior to 2.7.8
Impact : As it will be stored XSS, Could be exploited to perform unauthorized actions, varying from data access to session hijacking and delivering malicious payloads.
Users are recommended to upgrade to version 2.7.8 which fixes this issue.
NVD description
Lack of proper input validation and constraint enforcement in Apache Ambari prior to 2.7.8
Impact : As it will be stored XSS, Could be exploited to perform unauthorized actions, varying from data access to session hijacking and delivering malicious payloads.
Users are recommended to upgrade to version 2.7.8 which fixes this issue.
Más vulnerabilidades de org.apache.ambari:ambari
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free