| Package | Affected versions | Patched versions |
|---|---|---|
| chatwoot | < 3.5.2 | 3.5.2 |
A stored cross-site scripting (XSS) vulnerability exists in chatwoot/chatwoot versions 3.0.0 to 3.5.1. This vulnerability allows an admin user to inject malicious JavaScript code via the dashboard app settings, which can then be executed by another admin user when they access the affected dashboard app. The issue is fixed in version 3.5.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free