En resumen
- CVE-2024-10761 es una vulnerabilidad MEDIO (CVSS 4.3) que afecta a Umbraco.Cms, Umbraco.Cms.Web.Common, umbraco cms (umbraco).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.61%, mayor que el 49.1% de las vulnerabilidades.
- Solución: actualizar a 10.8.8, 13.5.3, 14.3.2, 15.1.2 o posterior.
| Package | Affected versions | Patched versions |
|---|
| Umbraco.Cms NuGet | ≥ 10.8.7, < 10.8.8≥ 11.0.0, < 13.5.3≥ 14.0.0, < 14.3.2≥ 15.0.0, < 15.1.2
| 10.8.813.5.314.3.215.1.2
|
| Umbraco.Cms.Web.Common NuGet | ≥ 10.8.7, < 10.8.8≥ 11.0.0, < 13.5.3≥ 14.0.0, < 14.3.2≥ 15.0.0, < 15.1.2
| 10.8.813.5.314.3.215.1.2
|
| umbraco cms | = 12.3.6
| No fix yet |
Description
Impact
Authenticated users are able to exploit an XSS vulnerability when viewing previewed content.
Patches
Will be patched in 10.8.8, 13.5.3, 14.3.2 and 15.1.2.
Workarounds
None available.
NVD description
A vulnerability was found in Umbraco CMS up to 10.7.7/12.3.6/13.5.2/14.3.1/15.1.1. It has been classified as problematic. Affected is an unknown function of the file /Umbraco/preview/frame?id{} of the component Dashboard. The manipulation of the argument culture leads to cross site scripting. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 10.8.8, 13.5.3, 14.3.2 and 15.1.2 is able to address this issue. It is recommended to upgrade the affected component.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free