En resumen
- CVE-2024-23590 es una vulnerabilidad CRÍTICO (CVSS 9.1) que afecta a org.apache.kylin:kylin, kylin (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.67%, mayor que el 51.9% de las vulnerabilidades.
- Solución: actualizar a 5.0.0 o posterior.
Description
Session Fixation vulnerability in Apache Kylin.
This issue affects Apache Kylin: from 2.0.0 through 4.x.
Users are recommended to upgrade to version 5.0.0 or above, which fixes the issue.
NVD description
Session Fixation vulnerability in Apache Kylin.
This issue affects Apache Kylin: from 2.0.0 through 4.x.
Users are recommended to upgrade to version 5.0.0 or above, which fixes the issue.
Más vulnerabilidades de org.apache.kylin:kylin
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free