En resumen
- CVE-2024-28746 es una vulnerabilidad ALTO (CVSS 8.1) que afecta a apache-airflow, airflow (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.3%, mayor que el 71.4% de las vulnerabilidades.
- Solución: actualizar a 2.8.3rc1, 2.8.3 o posterior.
| Package | Affected versions | Patched versions |
|---|
| apache-airflow PyPI | ≥ 2.8.0, < 2.8.3rc1
| 2.8.3rc1
|
| airflow | ≥ 2.8.0, < 2.8.3
| 2.8.3
|
Description
Apache Airflow, versions 2.8.0 through 2.8.2, has a vulnerability that allows an authenticated user with limited permissions to access resources such as variables, connections, etc from the UI which they do not have permission to access.
Users of Apache Airflow are recommended to upgrade to version 2.8.3 or newer to mitigate the risk associated with this vulnerability
NVD description
Apache Airflow, versions 2.8.0 through 2.8.2, has a vulnerability that allows an authenticated user with limited permissions to access resources such as variables, connections, etc from the UI which they do not have permission to access.
Users of Apache Airflow are recommended to upgrade to version 2.8.3 or newer to mitigate the risk associated with this vulnerability
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free