En resumen
- CVE-2024-31863 es una vulnerabilidad MEDIO (CVSS 5.3) que afecta a org.apache.zeppelin:zeppelin-server, zeppelin (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.0%, mayor que el 63.1% de las vulnerabilidades.
- Solución: actualizar a 0.11.0 o posterior.
Description
Authentication Bypass by Spoofing vulnerability by replacing to exsiting notes in Apache Zeppelin. This issue affects Apache Zeppelin: from 0.10.1 before 0.11.0.
Users are recommended to upgrade to version 0.11.0, which fixes the issue.
NVD description
Authentication Bypass by Spoofing vulnerability by replacing to exsiting notes in Apache Zeppelin.This issue affects Apache Zeppelin: from 0.10.1 before 0.11.0.
Users are recommended to upgrade to version 0.11.0, which fixes the issue.
Más vulnerabilidades de org.apache.zeppelin:zeppelin-server
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free