En resumen
- CVE-2024-31864 es una vulnerabilidad CRÍTICO (CVSS 9.8) que afecta a org.apache.zeppelin:zeppelin-jdbc, zeppelin (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.3%, mayor que el 69.6% de las vulnerabilidades.
- Solución: actualizar a 0.11.1 o posterior.
Description
Improper Control of Generation of Code ('Code Injection') vulnerability in Apache Zeppelin.
The attacker can inject sensitive configuration or malicious code when connecting MySQL database via JDBC driver. This issue affects Apache Zeppelin: before 0.11.1.
Users are recommended to upgrade to version 0.11.1, which fixes the issue.
NVD description
Improper Control of Generation of Code ('Code Injection') vulnerability in Apache Zeppelin.
The attacker can inject sensitive configuration or malicious code when connecting MySQL database via JDBC driver.
This issue affects Apache Zeppelin: before 0.11.1.
Users are recommended to upgrade to version 0.11.1, which fixes the issue.
Más vulnerabilidades de org.apache.zeppelin:zeppelin-jdbc
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free