En resumen
- CVE-2024-32077 es una vulnerabilidad MEDIO (CVSS 5.4) que afecta a apache-airflow, airflow (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.6%, mayor que el 75.4% de las vulnerabilidades.
- Solución: actualizar a 2.9.1 o posterior.
| Package | Affected versions | Patched versions |
|---|
| apache-airflow PyPI | ≥ 2.9.0, < 2.9.1≤ 2.9.0-NA
| 2.9.1
|
| airflow | = 2.9.0
| No fix yet |
Description
Apache Airflow version 2.9.0 has a vulnerability that allows an authenticated attacker to inject malicious data into the task instance logs.
Users are recommended to upgrade to version 2.9.1, which fixes this issue.
NVD description
Apache Airflow version 2.9.0 has a vulnerability that allows an authenticated attacker to inject malicious data into the task instance logs.
Users are recommended to upgrade to version 2.9.1, which fixes this issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free