En resumen
- CVE-2024-40453 es una vulnerabilidad CRÍTICO (CVSS 9.8) que afecta a squirrelly (squirrelly), squirrelly.
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.1%, mayor que el 66.3% de las vulnerabilidades.
- Solución: actualizar a 9.1.0 o posterior.
| Package | Affected versions | Patched versions |
|---|
| squirrelly | = 9.0.0
| No fix yet |
| squirrelly npm | ≥ 9.0.0, < 9.1.0
| 9.1.0
|
Description
squirrellyjs squirrelly v9.0.0 was discovered to contain a code injection vulnerability via the component options.varName. The issue was fixed in version 9.1.0.
NVD description
squirrellyjs squirrelly v9.0.0 and fixed in v.9.0.1 was discovered to contain a code injection vulnerability via the component options.varName.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free