En resumen
- CVE-2024-41177 es una vulnerabilidad MEDIO (CVSS 6.1) que afecta a org.apache.zeppelin:zeppelin-web, zeppelin (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.68%, mayor que el 52.4% de las vulnerabilidades.
- Solución: actualizar a 0.12.0 o posterior.
Description
Incomplete Blacklist to Cross-Site Scripting vulnerability in Apache Zeppelin.
This issue affects Apache Zeppelin: before 0.12.0.
Users are recommended to upgrade to version 0.12.0, which fixes the issue.
NVD description
Incomplete Blacklist to Cross-Site Scripting vulnerability in Apache Zeppelin.
This issue affects Apache Zeppelin: before 0.12.0.
Users are recommended to upgrade to version 0.12.0, which fixes the issue.
Más vulnerabilidades de org.apache.zeppelin:zeppelin-web
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free