En resumen
- CVE-2024-41673 es una vulnerabilidad ALTO (CVSS 7.1) que afecta a decidim.
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.42%, mayor que el 36.7% de las vulnerabilidades.
- Solución: actualizar a 0.27.8 o posterior.
| Package | Affected versions | Patched versions |
|---|
| decidim RubyGems | < 0.27.8
| 0.27.8
|
Description
Impact
The version control feature used in resources is subject to potential cross-site scripting (XSS) attack through a malformed URL.
Workarounds
Not available
References
OWASP ASVS v4.0.3-5.1.3
Credits
This issue was discovered in a security audit organized by Open Source Politics against Decidim done during July 2025.
NVD description
Decidim is a participatory democracy framework. The version control feature used in resources is subject to potential XSS attack through a malformed URL. This vulnerability is fixed in 0.27.8.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free