En resumen
- CVE-2024-42470 es una vulnerabilidad CRÍTICO (CVSS 9.1) que afecta a org.openhab.ui.bundles:org.openhab.ui.cometvisu, openhab (openhab).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.52%, mayor que el 44.5% de las vulnerabilidades.
- Solución: actualizar a 4.2.1 o posterior.
Description
Several endpoints in the CometVisu add-on of openHAB don't require authentication. This makes it possible for unauthenticated attackers to modify or to steal sensitive data.
Impact
This issue may lead to sensitive Information Disclosure.
NVD description
openHAB, a provider of open-source home automation software, has add-ons including the visualization add-on CometVisu. Several endpoints in versions prior to 4.2.1 of the CometVisu add-on of openHAB don't require authentication. This makes it possible for unauthenticated attackers to modify or to steal sensitive data. This issue may lead to sensitive information disclosure. Users should upgrade to version 4.2.1 of the CometVisu add-on of openHAB to receive a patch.
Más vulnerabilidades de org.openhab.ui.bundles:org.openhab.ui.cometvisu
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free