| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.dolphinscheduler:dolphinscheduler-task-api | ≥ 3.1.0, < 3.2.2 | 3.2.2 |
| dolphinscheduler | ≥ 3.0.0, < 3.2.2 | 3.2.2 |
Exposure of Remote Code Execution in Apache Dolphinscheduler.
This issue affects Apache DolphinScheduler: before 3.2.2.
We recommend users to upgrade Apache DolphinScheduler to version 3.2.2, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free