En resumen
- CVE-2024-45605 es una vulnerabilidad MEDIO (CVSS 4.3) que afecta a sentry, sentry (sentry).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.39%, mayor que el 32.7% de las vulnerabilidades.
- Solución: actualizar a 24.9.0 o posterior.
| Package | Affected versions | Patched versions |
|---|
| sentry PyPI | ≥ 23.9.0, < 24.9.0
| 24.9.0
|
| sentry | ≥ 23.9.0, < 24.9.0
| 24.9.0
|
Description
Impact
An authenticated user may delete user issue alert notifications for arbitrary users given a known alert ID.
Patches
A patch was issued to ensure authorization checks are properly scoped on requests to delete user alert notifications.
Sentry SaaS users do not need to take any action. Self-Hosted Sentry users should upgrade to version 24.9.0 or higher.
References
NVD description
Sentry is a developer-first error tracking and performance monitoring platform. An authenticated user delete the user issue alert notifications for arbitrary users given a know alert ID. A patch was issued to ensure authorization checks are properly scoped on requests to delete user alert notifications. Sentry SaaS users do not need to take any action. Self-Hosted Sentry users should upgrade to version 24.9.0 or higher. There are no known workarounds for this vulnerability.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free