En resumen
- CVE-2024-45719 es una vulnerabilidad BAJO (CVSS 2.6) que afecta a github.com/apache/incubator-answer, answer (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.26%, mayor que el 18.2% de las vulnerabilidades.
- Solución: actualizar a 1.4.1 o posterior.
Description
Inadequate Encryption Strength vulnerability in Apache Answer.
This issue affects Apache Answer: through 1.4.0.
The ids generated using the UUID v1 version are to some extent not secure enough. It can cause the generated token to be predictable.
Users are recommended to upgrade to version 1.4.1, which fixes the issue.
NVD description
Inadequate Encryption Strength vulnerability in Apache Answer.
This issue affects Apache Answer: through 1.4.0.
The ids generated using the UUID v1 version are to some extent not secure enough. It can cause the generated token to be predictable.
Users are recommended to upgrade to version 1.4.1, which fixes the issue.
Más vulnerabilidades de github.com/apache/incubator-answer
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free