En resumen
- CVE-2024-46957 es una vulnerabilidad CRÍTICO (CVSS 9.8) que afecta a mellium.im/xmpp.
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.61%, mayor que el 49.6% de las vulnerabilidades.
- Solución: actualizar a 0.22.0 o posterior.
Description
Mellium mellium.im/xmpp 0.0.1 through 0.21.4 allows response spoofing because the stanza type is not checked. This is fixed in 0.22.0.
NVD description
Mellium mellium.im/xmpp 0.0.1 through 0.21.4 allows response spoofing if the implementation uses predictable IDs because the stanza type is not checked. This is fixed in 0.22.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free