En resumen
- CVE-2024-53299 es una vulnerabilidad MEDIO (CVSS 6.5) que afecta a org.apache.wicket:wicket-core, wicket (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.5%, mayor que el 74.3% de las vulnerabilidades.
- Solución: actualizar a 10.3.0, 8.17.0, 9.19.0 o posterior.
| Package | Affected versions | Patched versions |
|---|
| org.apache.wicket:wicket-core Maven | ≥ 10.0.0, < 10.3.0≥ 7.0.0, < 8.17.0≥ 9.0.0-M1, < 9.19.0
| 10.3.08.17.09.19.0
|
| wicket | ≥ 10.0.0, < 10.3.0≥ 7.0.0, ≤ 7.18.0≥ 8.0.0, ≤ 8.16.0≥ 9.0.0, < 9.19.0
| 10.3.09.19.0
|
Description
The request handling in the core in Apache Wicket 7.0.0 on any platform allows an attacker to create a DOS via multiple requests to server resources.
Users are recommended to upgrade to versions 9.19.0 or 10.3.0, which fixes this issue.
NVD description
The request handling in the core in Apache Wicket 7.0.0 on any platform allows an attacker to create a DOS via multiple requests to server resources.
Users are recommended to upgrade to versions 9.19.0 or 10.3.0, which fixes this issue.
Más vulnerabilidades de org.apache.wicket:wicket-core
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free