En resumen
- CVE-2024-7512 es una vulnerabilidad MEDIO (CVSS 4.8) que afecta a concrete5/concrete5, concrete cms (concretecms).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.40%, mayor que el 34.0% de las vulnerabilidades.
- Solución: actualizar a 9.3.3 o posterior.
Description
Concrete CMS versions 9.0.0 through 9.3.2 are affected by a stored XSS vulnerability in Board instances. A rogue administrator could inject malicious code.
NVD description
Concrete CMS versions 9.0.0 through 9.3.2 are affected by a stored XSS vulnerability in Board instances. A rogue administrator could inject malicious code. The Concrete CMS security team gave this vulnerability a CVSS 4.0 Score of 4.6 with vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:A/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N. Versions below 9 are not affected. Thanks, m3dium for reporting. (CNA updated AC score to L based on CVSS 4.0 documentation)
Más vulnerabilidades de concrete5/concrete5
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free