En resumen
- CVE-2025-1088 es una vulnerabilidad BAJO (CVSS 2.7) que afecta a github.com/grafana/grafana.
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.47%, mayor que el 40.3% de las vulnerabilidades.
- Solución: actualizar a 11.6.2, 0.0.0-20250521211231-e0ba4b480954 o posterior.
| Package | Affected versions | Patched versions |
|---|
| github.com/grafana/grafana Go | ≥ 0.0.1-test, < 11.6.2≥ 0.0.1-test< 0.0.0-20250521211231-e0ba4b480954
| 11.6.20.0.0-20250521211231-e0ba4b480954
|
Description
In Grafana, an excessively long dashboard title or panel name will cause Chromium browsers to become unresponsive due to Improper Input Validation vulnerability in Grafana.
This issue affects Grafana: before 11.6.2 and is fixed in 11.6.2 and higher.
NVD description
In Grafana, an excessively long dashboard title or panel name will cause Chromium browsers to become unresponsive due to Improper Input Validation vulnerability in Grafana.
This issue affects Grafana: before 11.6.2 and is fixed in 11.6.2 and higher.
Más vulnerabilidades de github.com/grafana/grafana
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free