| Package | Affected versions | Patched versions |
|---|---|---|
| firefox | ≥ 116.0, < 140.4.0< 115.29.0< 144.0 | 140.4.0115.29.0144.0 |
| thunderbird | ≥ 141.0, < 144.0< 140.4.0 | 144.0140.4.0 |
A compromised web process using malicious IPC messages could have caused the privileged browser process to reveal blocks of its memory to the compromised process. This vulnerability was fixed in Firefox 144, Firefox ESR 115.29, Firefox ESR 140.4, Thunderbird 144, and Thunderbird 140.4.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free