En resumen
- CVE-2025-26795 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a org.apache.iotdb:iotdb-jdbc, iotdb (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.75%, mayor que el 54.9% de las vulnerabilidades.
- Solución: actualizar a 1.3.4, 2.0.2 o posterior.
| Package | Affected versions | Patched versions |
|---|
| org.apache.iotdb:iotdb-jdbc Maven | ≥ 0.10.0, < 1.3.4≥ 2.0.1-beta, < 2.0.2
| 1.3.42.0.2
|
| iotdb | ≥ 0.10.0, < 1.3.4≥ 2.0.1, < 2.0.2
| 1.3.42.0.2
|
Description
Exposure of Sensitive Information to an Unauthorized Actor, Insertion of Sensitive Information into Log File vulnerability in Apache IoTDB JDBC driver.
This issue affects iotdb-jdbc: from 0.10.0 through 1.3.3, from 2.0.1-beta before 2.0.2.
Users are recommended to upgrade to version 2.0.2 and 1.3.4, which fix the issue.
NVD description
Exposure of Sensitive Information to an Unauthorized Actor, Insertion of Sensitive Information into Log File vulnerability in Apache IoTDB JDBC driver.
This issue affects iotdb-jdbc: from 0.10.0 through 1.3.3, from 2.0.1-beta before 2.0.2.
Users are recommended to upgrade to version 2.0.2 and 1.3.4, which fix the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free