En resumen
- CVE-2025-27515 es una vulnerabilidad CRÍTICO (CVSS 9.8) que afecta a laravel/framework, framework (laravel).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.75%, mayor que el 54.9% de las vulnerabilidades.
- Solución: actualizar a 11.44.1, 12.1.1, 10.48.29 o posterior.
| Package | Affected versions | Patched versions |
|---|
| laravel/framework Packagist | ≥ 11.0.0, < 11.44.1≥ 12.0.0, < 12.1.1< 10.48.29
| 11.44.112.1.110.48.29
|
| framework | ≥ 12.0.0, < 12.1.1< 11.44.1
| 12.1.111.44.1
|
Description
When using wildcard validation to validate a given file or image field array (files.*), a user-crafted malicious request could potentially bypass the validation rules.
NVD description
Laravel is a web application framework. When using wildcard validation to validate a given file or image field (`files.*`), a user-crafted malicious request could potentially bypass the validation rules. This vulnerability is fixed in 11.44.1 and 12.1.1.
Más vulnerabilidades de laravel/framework
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free