En resumen
- CVE-2025-27601 es una vulnerabilidad MEDIO (CVSS 4.3) que afecta a Umbraco.Cms.Api.Management, umbraco cms (umbraco).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.32%, mayor que el 25.3% de las vulnerabilidades.
- Solución: actualizar a 15.2.3, 14.3.3 o posterior.
Description
Impact
An improper API access control issue has been identified, allowing low-privilege, authenticated users to create and update data type information that should be restricted to users with access to the settings section.
Patches
Will be patched in 14.3.3 and 15.2.3.
Workarounds
None available.
NVD description
Umbraco is a free and open source .NET content management system. An improper API access control issue has been identified Umbraco's API management package prior to versions 15.2.3 and 14.3.3, allowing low-privilege, authenticated users to create and update data type information that should be restricted to users with access to the settings section. The issue is patched in versions 15.2.3 and 14.3.3. No known workarounds are available.
Más vulnerabilidades de Umbraco.Cms.Api.Management
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free