En resumen
- CVE-2025-30065 es una vulnerabilidad CRÍTICO (CVSS 9.8) que afecta a org.apache.parquet:parquet-avro, parquet java (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 43.6%, mayor que el 98.7% de las vulnerabilidades.
- Solución: actualizar a 1.15.1 o posterior.
Description
Schema parsing in the parquet-avro module of Apache Parquet 1.15.0 and previous versions allows bad actors to execute arbitrary code
Users are recommended to upgrade to version 1.15.1, which fixes the issue.
NVD description
Schema parsing in the parquet-avro module of Apache Parquet 1.15.0 and previous versions allows bad actors to execute arbitrary code
Users are recommended to upgrade to version 1.15.1, which fixes the issue.
Más vulnerabilidades de org.apache.parquet:parquet-avro
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free