| Package | Affected versions | Patched versions |
|---|---|---|
| firefox | ≥ 116.0, < 128.9.0< 115.22.0< 137.0 | 128.9.0115.22.0137.0 |
| thunderbird | ≥ 129.0, ≤ 137.0< 128.9.0 | 128.9.0 |
JavaScript code running while transforming a document with the XSLTProcessor could lead to a use-after-free. This vulnerability was fixed in Firefox 137, Firefox ESR 115.22, Firefox ESR 128.9, Thunderbird 137, and Thunderbird 128.9.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free