En resumen
- CVE-2025-3415 es una vulnerabilidad MEDIO (CVSS 4.3) que afecta a github.com/grafana/grafana.
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.1%, mayor que el 65.2% de las vulnerabilidades.
- Solución: actualizar a 1.9.2-0.20250514160932-04111e9f2afd o posterior.
| Package | Affected versions | Patched versions |
|---|
| github.com/grafana/grafana Go | < 1.9.2-0.20250514160932-04111e9f2afdall versions
| 1.9.2-0.20250514160932-04111e9f2afd
|
Description
Grafana is an open-source platform for monitoring and observability. The Grafana Alerting DingDing integration was not properly protected and could be exposed to users with Viewer permission.
Fixed in versions 10.4.19+security-01, 11.2.10+security-01, 11.3.7+security-01, 11.4.5+security-01, 11.5.5+security-01, 11.6.2+security-01 and 12.0.1+security-01.
NVD description
Grafana is an open-source platform for monitoring and observability. The Grafana Alerting DingDing integration was not properly protected and could be exposed to users with Viewer permission.
Fixed in versions 10.4.19+security-01, 11.2.10+security-01, 11.3.7+security-01, 11.4.5+security-01, 11.5.5+security-01, 11.6.2+security-01 and 12.0.1+security-01
Más vulnerabilidades de github.com/grafana/grafana
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free