| Package | Affected versions | Patched versions |
|---|---|---|
| com.liferay.portal:com.liferay.portal.impl | < 96.0.0 | 96.0.0 |
| com.liferay.portal:release.portal.bom | ≥ 7.4.0-ga1, < 7.4.3.108-ga108 | 7.4.3.108-ga108 |
| digital experience platform | = 7.3= 7.4≥ 2023.Q4.0, < 2023.Q4.5≥ 2023.q3.1, < 2023.q3.9< 7.3 | 2023.Q4.52023.q3.97.3 |
| liferay portal | ≥ 7.3.0, ≤ 7.3.7≥ 7.4.0, < 7.4.3.108 | 7.4.3.108 |
Possible path traversal vulnerability and denial-of-service in the ComboServlet in Liferay Portal 7.4.0 through 7.4.3.107, and older unsupported versions, and Liferay DXP 2023.Q4.0 through 2023.Q4.4, 2023.Q3.1 through 2023.Q3.8, 7.4 GA through update 92, 7.3 GA through update 35, and older unsupported versions allows remote attackers to access arbitrary CSS and JSS files and load the files multiple times via the query string in a URL.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free