En resumen
- CVE-2025-49656 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a org.apache.jena:jena-fuseki, jena (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.6%, mayor que el 75.2% de las vulnerabilidades.
- Solución: actualizar a 5.5.0 o posterior.
Description
Users with administrator access can create databases files outside the files area of the Fuseki server.
This issue affects Apache Jena version up to 5.4.0.
Users are recommended to upgrade to version 5.5.0, which fixes the issue.
NVD description
Users with administrator access can create databases files outside the files area of the Fuseki server.
This issue affects Apache Jena version up to 5.4.0.
Users are recommended to upgrade to version 5.5.0, which fixes the issue.
Más vulnerabilidades de org.apache.jena:jena-fuseki
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free