En resumen
- CVE-2025-50151 es una vulnerabilidad ALTO (CVSS 8.8) que afecta a org.apache.jena:jena, jena (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.1%, mayor que el 64.8% de las vulnerabilidades.
- Solución: actualizar a 5.5.0 o posterior.
Description
File access paths in configuration files uploaded by users with administrator access are not validated.
This issue affects Apache Jena version up to 5.4.0.
Users are recommended to upgrade to version 5.5.0, which does not allow arbitrary configuration upload.
NVD description
File access paths in configuration files uploaded by users with administrator access are not validated.
This issue affects Apache Jena version up to 5.4.0.
Users are recommended to upgrade to version 5.5.0, which does not allow arbitrary configuration upload.
Más vulnerabilidades de org.apache.jena:jena
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free