En resumen
- CVE-2025-57759 es una vulnerabilidad MEDIO (CVSS 4.3) que afecta a contao/contao, contao/core-bundle, contao (contao).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.26%, mayor que el 17.4% de las vulnerabilidades.
- Solución: actualizar a 5.3.38, 5.6.1 o posterior.
| Package | Affected versions | Patched versions |
|---|
| contao/contao Packagist | ≥ 5.3.0, < 5.3.38≥ 5.4.0-RC1, < 5.6.1
| 5.3.385.6.1
|
| contao/core-bundle Packagist | ≥ 5.3.0, < 5.3.38≥ 5.4.0-RC1, < 5.6.1
| 5.3.385.6.1
|
| contao | ≥ 5.3.0, < 5.3.38≥ 5.4.0, < 5.6.1
| 5.3.385.6.1
|
Description
Impact
Under certain conditions, back end users may be able to edit fields of pages and articles without having the necessary permissions.
Patches
Update to Contao 5.3.38 or 5.6.1.
Workarounds
None.
For more information
If you have any questions or comments about this advisory, open an issue in contao/contao.
NVD description
Contao is an Open Source CMS. In versions starting from 5.3.0 and prior to 5.3.38 and 5.6.1, under certain conditions, back end users may be able to edit fields of pages and articles without having the necessary permissions. This issue has been patched in versions 5.3.38 and 5.6.1. There are no workarounds.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free