En resumen
- CVE-2025-59059 es una vulnerabilidad CRÍTICO (CVSS 9.8) que afecta a org.apache.ranger:ranger-plugins-common, ranger (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.4%, mayor que el 72.1% de las vulnerabilidades.
- Solución: actualizar a 2.8.0 o posterior.
Description
Remote Code Execution Vulnerability in NashornScriptEngineCreator is reported in Apache Ranger versions <= 2.7.0.
Users are recommended to upgrade to version 2.8.0, which fixes this issue.
NVD description
Remote Code Execution Vulnerability in NashornScriptEngineCreator is reported in Apache Ranger versions <= 2.7.0.
Users are recommended to upgrade to version 2.8.0, which fixes this issue.
Más vulnerabilidades de org.apache.ranger:ranger-plugins-common
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free