En resumen
- CVE-2025-61524 es una vulnerabilidad ALTO (CVSS 7.2) que afecta a github.com/casdoor/casdoor.
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.66%, mayor que el 51.5% de las vulnerabilidades.
- Solución: actualizar a 2.63.0 o posterior.
Description
An issue in the permission verification module and organization/application editing interface in Casdoor before 2.63.0 allows remote authenticated administrators of any organization within the system to bypass the system's permission verification mechanism by directly concatenating URLs after login.
NVD description
An issue in the permission verification module and organization/application editing interface in Casdoor v2.26.0 and before, and fixed in v.2.63.0, allows remote authenticated administrators of any organization within the system to bypass the system's permission verification mechanism by directly concatenating URLs after login
Más vulnerabilidades de github.com/casdoor/casdoor
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free