En resumen
- CVE-2025-61922 es una vulnerabilidad CRÍTICO (CVSS 9.1) que afecta a prestashop/ps_checkout, prestashop checkout (prestashop).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.50%, mayor que el 43.0% de las vulnerabilidades.
- Solución: actualizar a 4.4.1, 5.0.5, 7.4.4.1, 7.5.0.5 o posterior.
| Package | Affected versions | Patched versions |
|---|
| prestashop/ps_checkout Packagist | ≥ 1.3.0, < 4.4.1≥ 5.0.0, < 5.0.5
| 4.4.15.0.5
|
| prestashop checkout | ≥ 1.3.0, < 7.4.4.1≥ 7.5.0.1, < 7.5.0.5≥ 8.3.1.0, < 8.4.4.1≥ 8.5.0.0, < 8.5.0.5≥ 9.4.3.1, < 9.5.0.5
| 7.4.4.17.5.0.58.4.4.18.5.0.59.5.0.5
|
Description
Impact
Missing validation on Express Checkout feature allows silent log-in
Affected versions
The issue was introduced in PrestaShop Checkout 1.3.0 .
All versions above 1.3.0 are vulnerable except of course the patch versions published on 16/10/2025: 7.4.4.1, 8.4.4.1, 7.5.0.5, 8.5.0.5, 9.5.0.5
Patches
The problem has been patched in versions
- v4.4.1 for PrestaShop 1.7 (build number: 7.4.4.1)
- v4.4.1 for PrestaShop 8 (build number: 8.4.4.1)
- v5.0.5 for PrestaShop 1.7 (build number: 7.5.0.5)
- v5.0.5 for PrestaShop 8 (build number: 8.5.0.5)
- v5.0.5 for PrestaShop 9 (build number: 9.5.0.5)
Read our Versioning policy to learn more about our build numbers and versions of PrestaShop Checkout
Credits
We would like to thank Léo CUNÉAZ for reporting the issue.
NVD description
PrestaShop Checkout is the PrestaShop official payment module in partnership with PayPal. Starting in version 1.3.0 and prior to versions 4.4.1 and 5.0.5, missing validation on the Express Checkout feature allows silent login, enabling account takeover via email. The vulnerability is fixed in versions 4.4.1 and 5.0.5. No known workarounds exist.
Más vulnerabilidades de prestashop/ps_checkout
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free