En resumen
- CVE-2025-66388 es una vulnerabilidad MEDIO (CVSS 6.5) que afecta a apache-airflow, airflow (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.48%, mayor que el 41.4% de las vulnerabilidades.
- Solución: actualizar a 3.1.4, 3.1.5 o posterior.
| Package | Affected versions | Patched versions |
|---|
| apache-airflow PyPI | ≥ 3.1.0, < 3.1.4≥ 3.1.0, < 3.1.5
| 3.1.43.1.5
|
| airflow | ≥ 3.1.0, < 3.1.4
| 3.1.4
|
Description
A vulnerability in Apache Airflow allowed authenticated UI users to view secret values in rendered templates due to secrets not being properly redacted, potentially exposing secrets to users without the appropriate authorization.
Users are recommended to upgrade to version 3.1.4, which fixes this issue.
NVD description
A vulnerability in Apache Airflow allowed authenticated UI users to view secret values in rendered templates due to secrets not being properly redacted, potentially exposing secrets to users without the appropriate authorization.
Users are recommended to upgrade to version 3.1.4, which fixes this issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free