En resumen
- CVE-2025-67796 es una vulnerabilidad ALTO (CVSS 8.1) que afecta a rdiffweb.
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.24%, mayor que el 15.7% de las vulnerabilidades.
- Solución: actualizar a 2.10.6 o posterior.
| Package | Affected versions | Patched versions |
|---|
| rdiffweb PyPI | < 2.10.6
| 2.10.6
|
Description
IKUS Rdiffweb version 2.10.5 and below have an improper authorization flaw that allows an attacker with any valid or stolen access token to act as other users. The API does not enforce binding between the authenticated subject and the targeted user/tenant, so crafted requests can read or modify other users data and, in some cases, perform privileged actions. This issue may enable cross-tenant access. Fixed in version 2.10.6.
NVD description
IKUS Rdiffweb before 2.10.5 has an improper authorization flaw that allows an attacker with any valid or stolen access token to act as other users. The API does not enforce binding between the authenticated subject and the targeted user/tenant, so crafted requests can read or modify other users data and, in some cases, perform privileged actions. This issue may enable cross-tenant access. Fixed in version 2.10.6.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free