En resumen
- CVE-2026-107397 es una vulnerabilidad MEDIO (CVSS 4.4) que afecta a indico.
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.23%, mayor que el 14.2% de las vulnerabilidades.
- Solución: actualizar a 3.3.13 o posterior.
| Package | Affected versions | Patched versions |
|---|
| indico PyPI | < 3.3.13
| 3.3.13
|
Description
Impact
There is a Cross-Site-Scripting vulnerability in the minute editor conflict UI tha's shown when concurrent edits are made to the same minutes in an event.
Patches
You should to update to Indico 3.3.13 as soon as possible.
See the docs for instructions on how to update.
Workarounds
- Set
CSP_ENABLED = True in indico.conf - this is recommended regardless of updating.
- Only let trustworthy users create content (including minutes which speakers can typically do as well) on Indico.
For more information
If you have any questions or comments about this advisory:
NVD description
Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask. Prior to 3.3.13, users who can create content, including speakers who can create minutes, can store crafted HTML in event minutes. When concurrent edits are made to the same minutes, the minute editor conflict UI can execute attacker-controlled script in the viewer's browser in the Indico origin. This issue is fixed in version 3.3.13.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free