En resumen
- CVE-2026-23736 es una vulnerabilidad CRÍTICO (CVSS 9.8) que afecta a seroval (lxsmnsyc), seroval.
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.30%, mayor que el 23.0% de las vulnerabilidades.
- Solución: actualizar a 1.4.1 o posterior.
| Package | Affected versions | Patched versions |
|---|
| seroval | < 1.4.1
| 1.4.1
|
| seroval npm | < 1.4.1
| 1.4.1
|
Description
Due to improper input validation, a malicious object key can lead to prototype pollution during JSON deserialization.
This affects only JSON deserialization functionality.
As there is no known workaround, please upgrade to the latest version.
NVD description
seroval facilitates JS value stringification, including complex structures beyond JSON.stringify capabilities. In versions 1.4.0 and below, due to improper input validation, a malicious object key can lead to prototype pollution during JSON deserialization. This vulnerability affects only JSON deserialization functionality. This issue is fixed in version 1.4.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free