En resumen
- CVE-2026-24713 es una vulnerabilidad CRÍTICO (CVSS 9.8) que afecta a org.apache.iotdb:iotdb-core, iotdb (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.67%, mayor que el 52.2% de las vulnerabilidades.
- Solución: actualizar a 1.3.7, 2.0.7 o posterior.
| Package | Affected versions | Patched versions |
|---|
| org.apache.iotdb:iotdb-core Maven | ≥ 1.0.0, < 1.3.7≥ 2.0.0, < 2.0.7
| 1.3.72.0.7
|
| iotdb | ≥ 1.0.0, < 1.3.7≥ 2.0.0, < 2.0.7
| 1.3.72.0.7
|
Description
Improper Input Validation vulnerability in Apache IoTDB.
This issue affects Apache IoTDB: from 1.0.0 before 1.3.7, from 2.0.0 before 2.0.7.
Users are recommended to upgrade to version 1.3.7 or 2.0.7, which fixes the issue.
NVD description
Improper Input Validation vulnerability in Apache IoTDB.
This issue affects Apache IoTDB: from 1.0.0 before 1.3.7, from 2.0.0 before 2.0.7.
Users are recommended to upgrade to version 1.3.7 or 2.0.7, which fixes the issue.
Más vulnerabilidades de org.apache.iotdb:iotdb-core
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free