En resumen
- CVE-2026-24735 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a github.com/apache/answer, answer (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.65%, mayor que el 51.0% de las vulnerabilidades.
- Solución: actualizar a 2.0.0 o posterior.
Description
Exposure of Private Personal Information to an Unauthorized Actor vulnerability in Apache Answer.
This issue affects Apache Answer: through 1.7.1.
An unauthenticated API endpoint incorrectly exposes full revision history for deleted content. This allows unauthorized users to retrieve restricted or sensitive information. Users are recommended to upgrade to version 2.0.0, which fixes the issue.
NVD description
Exposure of Private Personal Information to an Unauthorized Actor vulnerability in Apache Answer.
This issue affects Apache Answer: through 1.7.1.
An unauthenticated API endpoint incorrectly exposes full revision history for deleted content. This allows unauthorized user to retrieve restricted or sensitive information.
Users are recommended to upgrade to version 2.0.0, which fixes the issue.
Más vulnerabilidades de github.com/apache/answer
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free