En resumen
- CVE-2026-25759 es una vulnerabilidad ALTO (CVSS 8.7) que afecta a statamic/cms, statamic (statamic).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.34%, mayor que el 27.3% de las vulnerabilidades.
- Solución: actualizar a 6.2.3 o posterior.
| Package | Affected versions | Patched versions |
|---|
| statamic/cms Packagist | ≥ 6.0.0, < 6.2.3
| 6.2.3
|
| statamic | ≥ 6.0.0, < 6.2.3
| 6.2.3
|
Description
Impact
Stored XSS vulnerability in content titles allow authenticated users with content creation permissions to inject malicious JavaScript that executes when viewed by higher-privileged users.
Malicious user must have an account with control panel access and content creation permissions.
This vulnerability can be exploited to allow super admin accounts to be created.
Patches
This has been fixed in 6.2.3.
NVD description
Statmatic is a Laravel and Git powered content management system (CMS). From 6.0.0 to before 6.2.3, a stored XSS vulnerability in content titles allows authenticated users with content creation permissions to inject malicious JavaScript that executes when viewed by higher-privileged users. Malicious user must have an account with control panel access and content creation permissions. This vulnerability can be exploited to allow super admin accounts to be created. This has been fixed in 6.2.3.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free