En resumen
- CVE-2026-26314 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a github.com/ethereum/go-ethereum, go ethereum (ethereum).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.66%, mayor que el 51.5% de las vulnerabilidades.
- Solución: actualizar a 1.16.9 o posterior.
Description
Impact
A vulnerable node can be forced to shutdown/crash using a specially crafted message.
More details to be released later.
Patches
The problem is resolved in the v1.16.9 and v1.17.0 releases of Geth.
Credit
This issue was reported to the Ethereum Foundation Bug Bounty Program by Waleed Ahmed from vulsight.com
NVD description
go-ethereum (geth) is a golang execution layer implementation of the Ethereum protocol. Prior to version 1.16.9, a vulnerable node can be forced to shutdown/crash using a specially crafted message. The problem is resolved in the v1.16.9 and v1.17.0 releases of Geth.
Más vulnerabilidades de github.com/ethereum/go-ethereum
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free