En resumen
- CVE-2026-27488 es una vulnerabilidad ALTO (CVSS 7.3) que afecta a openclaw (openclaw), openclaw.
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.37%, mayor que el 30.9% de las vulnerabilidades.
- Solución: actualizar a 2026.2.19 o posterior.
| Package | Affected versions | Patched versions |
|---|
| openclaw | ≤ 2026.2.17
| No fix yet |
| openclaw npm | < 2026.2.19
| 2026.2.19
|
Description
Affected Packages / Versions
openclaw npm package versions <= 2026.2.17.
Vulnerability
Cron webhook delivery in src/gateway/server-cron.ts used fetch() directly, so webhook targets could reach private/metadata/internal endpoints without SSRF policy checks.
Fix Commit(s)
Thanks @Adam55A-code for reporting.
NVD description
OpenClaw is a personal AI assistant. In versions 2026.2.17 and below, Cron webhook delivery in src/gateway/server-cron.ts uses fetch() directly, so webhook targets can reach private/metadata/internal endpoints without SSRF policy checks. This issue was fixed in version 2026.2.19.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free