En resumen
- CVE-2026-3105 es una vulnerabilidad ALTO (CVSS 8.8) que afecta a mautic/core, mautic (acquia).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.33%, mayor que el 26.0% de las vulnerabilidades.
- Solución: actualizar a 5.2.10, 6.0.8, 7.0.1, 4.4.19 o posterior.
| Package | Affected versions | Patched versions |
|---|
| mautic/core Packagist | ≥ 2.10.0, < 5.2.10≥ 6.0.0-alpha, < 6.0.8≥ 7.0.0-alpha, < 7.0.1
| 5.2.106.0.87.0.1
|
| mautic | ≥ 2.10.0, < 4.4.19≥ 5.0.0, < 5.2.10≥ 6.0.0, < 6.0.8≥ 7.0.0, < 7.0.1
| 4.4.195.2.106.0.87.0.1
|
Description
Summary
This advisory addresses a SQL Injection vulnerability in the API endpoint used for retrieving contact activities. A vulnerability exists in the query construction for the Contact Activity timeline where the parameter responsible for determining the sort direction was not strictly validated against an allowlist, potentially allowing authenticated users to inject arbitrary SQL commands via the API.
Mitigation
Please update to 5.2.10, 6.0.8, 7.0.1 or later.
Workarounds
None.
References
If there are any questions or comments about this advisory:
Email Mautic at [email protected]
NVD description
SummaryThis advisory addresses a SQL injection vulnerability in the API endpoint used for retrieving contact activities. A vulnerability exists in the query construction for the Contact Activity timeline where the parameter responsible for determining the sort direction was not strictly validated against an allowlist, potentially allowing authenticated users to inject arbitrary SQL commands via the API.
MitigationPlease update to 4.4.19, 5.2.10, 6.0.8, 7.0.1 or later.
WorkaroundsNone.
ReferencesIf you have any questions or comments about this advisory:
Email us at [email protected]
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free